Project

General

Profile

Bug #35507

Declare compatible versions of Sinatra

Added by Ewoud Kohl van Wijngaarden 3 months ago. Updated 8 days ago.

Status:
Closed
Priority:
Normal
Category:
Packaging
Target version:
-

Description

Right now the dependency is unbound, but we're not compatible with ancient versions.

Associated revisions

Revision 34f63b5e (diff)
Added by Ewoud Kohl van Wijngaarden 3 months ago

Fixes #35507 - Pin sinatra to 2.x

Previously in CI it was pulling in version 1.0 but that's ancient and
doesn't work.

History

#1 Updated by The Foreman Bot 3 months ago

  • Assignee set to Ewoud Kohl van Wijngaarden
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/smart-proxy/pull/845 added

#2 Updated by The Foreman Bot 3 months ago

  • Fixed in Releases 3.5.0 added

#3 Updated by Ewoud Kohl van Wijngaarden 3 months ago

  • Status changed from Ready For Testing to Closed

#4 Updated by The Foreman Bot 2 months ago

  • Pull request https://github.com/theforeman/smart-proxy/pull/848 added

#5 Updated by The Foreman Bot 2 months ago

  • Pull request https://github.com/theforeman/smart-proxy/pull/849 added

#6 Updated by The Foreman Bot 2 months ago

  • Fixed in Releases 3.3.1 added

#7 Updated by The Foreman Bot 2 months ago

  • Fixed in Releases 3.4.1 added

#8 Updated by Ewoud Kohl van Wijngaarden 8 days ago

  • Triaged changed from No to Yes

Also available in: Atom PDF