Project

General

Profile

Bug #35511

Navigating to content view page from the left panel after creating a cv does not work

Added by Samir Jha 3 months ago. Updated 2 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Content Views
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=2125669

Created attachment 1910761 [details]
cv navigation issue

Description of problem:
Any time you create a new cv, it automatically takes to you "content views -> <cv name> -> repositories" page. When you select "Content -> Content Views" from the left panel, the URL gets updated, but it doesn't redirect the user to the first Content View page

Version-Release number of selected component (if applicable):
6.12 snap 10

How reproducible:
100%

Steps to Reproduce:
1. Create a cv
2. Navigate to Content -> Content Views using the left panel

Actual results:
url changes but you're still stuck in the cv that you just created in step 1

Expected results:
Should redirect to the first content view page

Additional info:
This seems to have existed since 6.11

Associated revisions

Revision 50d5cd97 (diff)
Added by Samir Jha 2 months ago

Fixes #35511 - Navigating to content view page from the left panel after creating a cv does not work (#10269)

History

#1 Updated by The Foreman Bot 3 months ago

  • Assignee set to Samir Jha
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/10269 added

#2 Updated by Ian Ballou 3 months ago

  • Triaged changed from No to Yes
  • Target version set to Katello 4.7.0
  • Subject changed from Navigating to content view page from the left panel after creating a cv does not work to Navigating to content view page from the left panel after creating a cv does not work

#3 Updated by The Foreman Bot 2 months ago

  • Fixed in Releases Katello 4.7.0 added

#4 Updated by Samir Jha 2 months ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF