Project

General

Profile

Actions

Bug #35704

closed

Don't use the term 'Subscription Watch' any more

Added by Jeremy Lenz over 1 year ago. Updated 7 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Hosts
Target version:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=2139209

Description of problem:

The term 'Subscription Watch' is no longer used by Red Hat officially.

In Katello, we have a few places where we need to change this now-outdated term.

Version-Release number of selected component (if applicable):

How reproducible: always

Current usage of 'Subscription Watch':
1. New host details page - 'System purpose' card - hover over question mark icon and view tooltip
2. Subscriptions page - Simple Content Access banner
3. Subscriptions page - 'Subscription Watch' button

Existing wording:

1. 'System purpose allows you to set the system's intended use on your network and improves the reporting of usage in Subscription Watch.'
2. 'This organization has Simple Content Access enabled. Hosts are not required to have subscriptions attached to access repositories.
Learn more about your overall subscription usage at [Subscription Watch].' (links to https://access.redhat.com/articles/subscription-watch)
3. Button text is 'Subscription Watch' - links to same article as above

New wording (per Jamie Prevatt):

1. 'System purpose enables you to set the system's intended use on your network and improves reporting accuracy in the Subscriptions service of the Red Hat Hybrid Cloud Console.'
2. 'This organization has Simple Content Access enabled. Hosts are not required to have subscriptions attached to access repositories. Learn more about your overall subscription usage with the [Subscriptions service].' (URL should be changed to the official documentation at https://access.redhat.com/documentation/en-us/subscription_central/2021/html-single/getting_started_with_the_subscriptions_service/index)
3. New button text 'View Subscriptions' -tbd

Additional info:

Actions #1

Updated by Chris Roberts over 1 year ago

  • Subject changed from Don't use the term 'Subscription Watch' any more to Don't use the term 'Subscription Watch' any more
  • Assignee set to Chris Roberts
  • Target version set to Katello 4.7.0
  • Triaged changed from No to Yes
Actions #2

Updated by Chris Roberts over 1 year ago

  • Assignee deleted (Chris Roberts)
Actions #3

Updated by The Foreman Bot over 1 year ago

  • Status changed from New to Ready For Testing
  • Assignee set to Jeremy Lenz
  • Pull request https://github.com/Katello/katello/pull/10334 added
Actions #4

Updated by The Foreman Bot over 1 year ago

  • Fixed in Releases Katello 4.8.0 added
Actions #5

Updated by Jeremy Lenz over 1 year ago

  • Status changed from Ready For Testing to Closed
Actions #6

Updated by The Foreman Bot 7 months ago

  • Pull request https://github.com/Katello/katello/pull/10743 added
Actions

Also available in: Atom PDF