Project

General

Profile

Actions

Bug #36705

closed

Valid error message should be display on page if expected entry not found in Administer -> Settings Search box

Added by Girija Soni 11 months ago. Updated 9 months ago.

Status:
Closed
Priority:
High
Assignee:
Category:
-
Target version:
-
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=2168092

Description of problem: Error message is not displaying on page after searching for any random entry inside search box.

Version-Release number of selected component (if applicable): 6.13.0

How reproducible: Always

Steps to Reproduce:
1. Go to Administer -> Settings page
2. Inside search box, give any random input string which is not available
3. Click on search icon.

Actual results:
No error message displaying after search.

Expected results:
Proper error message should display.
Error message ex- 'Not match found', 'No entries found', etc.

Additional info:
Attached screenshot.

Actions #1

Updated by The Foreman Bot 11 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/9815 added
Actions #2

Updated by The Foreman Bot 10 months ago

  • Fixed in Releases 3.9.0 added
Actions #3

Updated by Girija Soni 10 months ago

  • Status changed from Ready For Testing to Closed
Actions #4

Updated by The Foreman Bot 9 months ago

  • Assignee set to Marek Hulán
  • Pull request https://github.com/theforeman/foreman/pull/9858 added
Actions

Also available in: Atom PDF