Actions
Bug #36721
closedDiscovery Provisioning fails as the sync media is getting diminished from the host page even though it's synced
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Description
1) Sync a KS repo
2) Create a HG with the appropriate CV, LCE, OS, ARCH and KS repo
3) Add a discovered host
4) Try to apply the HG to the Discovered Host.
Actual
5) You notice that synced media is disabled and not selectable
Expected
5) Synced media is appropriately populated.
Updated by The Foreman Bot about 3 years ago
- Status changed from New to Ready For Testing
- Assignee set to Partha Aji
- Pull request https://github.com/Katello/katello/pull/10718 added
Updated by The Foreman Bot about 3 years ago
- Fixed in Releases Katello 4.11.0 added
Updated by Partha Aji about 3 years ago
- Status changed from Ready For Testing to Closed
Applied in changeset katello|58dd1b73e79ce27895107adbfaa5d7122a95204b.
Updated by The Foreman Bot about 3 years ago
- Fixed in Releases Katello 4.10.0 added
Updated by David Moore almost 3 years ago
- Subject changed from Discovery Provisioning fails as the sync media is getting diminished from the host page even though its synced. to Discovery Provisioning fails as the sync media is getting diminished from the host page even though it's synced
Updated by Jeremy Lenz almost 3 years ago
- Target version changed from Katello 4.10.0 to Katello 4.9.3
- Triaged changed from Yes to No
Updated by Jeremy Lenz almost 3 years ago
Untriaging because community forum users are running into this in 4.9.2: https://community.theforeman.org/t/lifecycle-environment-must-be-specified-error-when-editing-a-host/35604/2
Updated by Jeremy Lenz over 2 years ago
- Has duplicate Bug #36845: "Lifecycle environment must be specified" error when editing a host added
Updated by Ewoud Kohl van Wijngaarden 2 months ago
- Red Hat JIRA set to SAT-19936
Actions