Project

General

Profile

Actions

Bug #36721

closed

Discovery Provisioning fails as the sync media is getting diminished from the host page even though it's synced

Added by Partha Aji about 3 years ago. Updated 2 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Hosts
Target version:
Difficulty:
Triaged:
Yes
Fixed in Releases:
Found in Releases:

Description

1) Sync a KS repo
2) Create a HG with the appropriate CV, LCE, OS, ARCH and KS repo
3) Add a discovered host
4) Try to apply the HG to the Discovered Host.

Actual
5) You notice that synced media is disabled and not selectable

Expected
5) Synced media is appropriately populated.


Related issues 1 (0 open1 closed)

Has duplicate Katello - Bug #36845: "Lifecycle environment must be specified" error when editing a hostDuplicateActions
Actions #1

Updated by Partha Aji about 3 years ago

  • Bugzilla link set to 2235231
Actions #2

Updated by The Foreman Bot about 3 years ago

  • Status changed from New to Ready For Testing
  • Assignee set to Partha Aji
  • Pull request https://github.com/Katello/katello/pull/10718 added
Actions #3

Updated by Chris Roberts about 3 years ago

  • Triaged changed from No to Yes
Actions #4

Updated by The Foreman Bot about 3 years ago

  • Fixed in Releases Katello 4.11.0 added
Actions #5

Updated by Partha Aji about 3 years ago

  • Status changed from Ready For Testing to Closed
Actions #6

Updated by The Foreman Bot about 3 years ago

  • Fixed in Releases Katello 4.10.0 added
Actions #7

Updated by David Moore almost 3 years ago

  • Subject changed from Discovery Provisioning fails as the sync media is getting diminished from the host page even though its synced. to Discovery Provisioning fails as the sync media is getting diminished from the host page even though it's synced
Actions #8

Updated by Jeremy Lenz almost 3 years ago

  • Target version changed from Katello 4.10.0 to Katello 4.9.3
  • Triaged changed from Yes to No
Actions #9

Updated by Jeremy Lenz almost 3 years ago

Untriaging because community forum users are running into this in 4.9.2: https://community.theforeman.org/t/lifecycle-environment-must-be-specified-error-when-editing-a-host/35604/2

Actions #10

Updated by Chris Roberts almost 3 years ago

  • Triaged changed from No to Yes
Actions #11

Updated by Jeremy Lenz over 2 years ago

  • Has duplicate Bug #36845: "Lifecycle environment must be specified" error when editing a host added
Actions #12

Updated by Ewoud Kohl van Wijngaarden 2 months ago

  • Red Hat JIRA set to SAT-19936
Actions

Also available in: Atom PDF