Project

General

Profile

Actions

Bug #37351

closed

Correct the foreman-maintain packages update warning

Added by Ashish Humbe about 1 month ago. Updated about 1 month ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
-
Target version:
Difficulty:
trivial
Triaged:
No
Fixed in Releases:
Found in Releases:

Description

Currently the message we get while running 'foreman-maintain packages update' is the following.

------
WARNING: No specific packages to update were provided
so we are going to update all available packages.
It is recommended to update everything only as part of upgrade
of the Satellite to the next version.
To Upgrade to next version use 'foreman-maintain upgrade'.
------

The update from Eric in the bugzilla :

Note for solving this -- we should drop the recommendation "It is recommended to update everything only as part of upgrade of the Satellite to the next version."

Actions #1

Updated by The Foreman Bot about 1 month ago

  • Pull request https://github.com/theforeman/foreman_maintain/pull/831 added
Actions #2

Updated by Eric Helms about 1 month ago

  • Status changed from New to Rejected

This is a foreman-maintain bug report, wrong project.

Actions

Also available in: Atom PDF