Project

General

Profile

Bug #3834

Host group inheritance doesn't work.

Added by Martin Hovmöller about 9 years ago. Updated over 8 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Host groups should inherit defaults for values such as Operating system and Environment from their parent host group.
Right now these values are copied to new host groups, but are not in fact inherited, which has the effect that if you change the default on the parent host group, the child will not pick up the new value.


Related issues

Is duplicate of Foreman - Feature #3939: add option to 'inherit from parent' for hostgroup attributesClosed2014-01-02

History

#1 Updated by Dominic Cleal over 8 years ago

  • Is duplicate of Feature #3939: add option to 'inherit from parent' for hostgroup attributes added

#2 Updated by Dominic Cleal over 8 years ago

  • Status changed from New to Duplicate

I believe this has been resolved via #3939 in Foreman 1.5.0.

Also available in: Atom PDF