Project

General

Profile

Actions

Feature #3882

closed

Use ruby-libvirt's latest version

Added by Daniel Lobato Garcia over 10 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Normal
Category:
Packaging
Target version:
Difficulty:
trivial
Triaged:
Fixed in Releases:
Found in Releases:

Description

As per https://github.com/theforeman/foreman/pull/1089 , the temporary fix that makes us use 'ruby-libvirt' 0.4.0 is no longer necessary.

Actions #1

Updated by Dominic Cleal over 10 years ago

  • Project changed from Installer to Foreman
  • Category set to Packaging
  • Status changed from New to Ready For Testing
  • Target version set to 1.9.3
  • Translation missing: en.field_release set to 2
Actions #2

Updated by Dominic Cleal over 10 years ago

  • % Done changed from 0 to 100
  • Status changed from Ready For Testing to Closed
Actions

Also available in: Atom PDF