Project

General

Profile

Feature #400

Puppetca Monitor

Added by Sandor Szücs about 10 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
PuppetCA
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

A Puppetca Monitor should have the possibility to clean/list/revoke/sign puppet certs and certrequests.
The benefit would be to have a simple interface for people that should be able to add a bunch of new hosts quickly to the system without using auto-sign or the -all option of puppetca.


Related issues

Is duplicate of Foreman - Feature #341: Monitor puppetca output ans ensure that old and redundant certificates are removedDuplicate2010-07-06

Associated revisions

Revision 2a0cffd3 (diff)
Added by Ohad Levy over 9 years ago

fixes #400 - Puppetca Monitor

History

#1 Updated by Ohad Levy about 10 years ago

  • Target version set to 0.2

#2 Updated by Ohad Levy almost 10 years ago

  • Status changed from New to Assigned

#3 Updated by Ohad Levy almost 10 years ago

  • Status changed from Assigned to Duplicate

#4 Updated by Ohad Levy almost 10 years ago

  • Status changed from Duplicate to New

#5 Updated by Ohad Levy over 9 years ago

  • Target version changed from 0.2 to 0.3

#6 Updated by Ohad Levy over 9 years ago

  • Status changed from New to Assigned

#7 Updated by Ohad Levy over 9 years ago

  • Status changed from Assigned to Ready For Testing
  • % Done changed from 0 to 100

#8 Updated by Ohad Levy over 9 years ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF