Project

General

Profile

Feature #4000

Allow user to choose the type of SCSI controller on VMWare CR hosts

Added by Josh Baird about 5 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
VM management
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Currently, Foreman provisions a "LSI Logic Parallel" SCSI controller for all VMWare guests. The Foreman UI should allow the user to choose the type of SCSI controller that should be provisioned on the VMWare guest.


Related issues

Is duplicate of Foreman - Feature #3496: SCSI Controller type selection for vSphereClosed2013-10-25

History

#1 Updated by Josh Baird about 5 years ago

Sorry, this dupes #3496.

#2 Updated by Ewoud Kohl van Wijngaarden about 5 years ago

  • Is duplicate of Feature #3496: SCSI Controller type selection for vSphere added

#3 Updated by Ewoud Kohl van Wijngaarden about 5 years ago

  • Status changed from New to Closed

Also available in: Atom PDF