Project

General

Profile

Bug #4073

Switching environments for a System does not honor the systems register-able permission

Added by Katello Issue Migration over 8 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Created: ehelms on July 09, 2013 21:56 +00:00
Imported from https://api.github.com/repos/Katello/katello/issues/2610


Related issues

Is duplicate of Katello - Bug #5911: Perms for content host registration + env lockinClosed2014-05-23

History

#1 Updated by Partha Aji almost 8 years ago

  • Is duplicate of Bug #5911: Perms for content host registration + env lockin added

#2 Updated by Eric Helms almost 8 years ago

  • Status changed from New to Duplicate
  • Triaged set to No

#3 Updated by Eric Helms almost 8 years ago

  • Triaged changed from No to Yes

#4 Updated by Eric Helms over 7 years ago

  • Legacy Backlogs Release (now unused) set to 13

#5 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) deleted (13)

#6 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF