Project

General

Profile

Bug #4202

Existing architectures are lost while associating architecture

Added by Martin Bacovsky over 6 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Normal
Category:
Foreman commands (obsolete)
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:
In Kanboard:

Description

hammer -v os add_architecture --id 1 --architecture testxx

looks in os record for architecture_ids which were replaced by architectures list

Associated revisions

Revision e0a94866 (diff)
Added by Martin Bacovsky over 6 years ago

Refs #4202 - Existing architectures are lost while associating architecture

Revision a26ab5c8 (diff)
Added by Martin Bacovsky over 6 years ago

Fixed #4202 - Existing architectures are lost while associating architecture

Revision b3e1e51b
Added by mbacovsky over 6 years ago

Merge pull request #76 from mbacovsky/4202_loosing_associations

Refs #4202 - Existing architectures are lost while associating architect...

Revision 9f773459
Added by mbacovsky over 6 years ago

Merge pull request #78 from mbacovsky/4202_loosing_associations

Fixed #4202 - Existing architectures are lost while associating architec...

History

#1 Updated by Martin Bacovsky over 6 years ago

  • Status changed from Assigned to Ready For Testing
  • Target version set to 1.9.2

#2 Updated by Martin Bacovsky over 6 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Applied in changeset foreman:hammer-cli-foreman|commit:a26ab5c8a878ac7dd21a4c6868307305d3e2fef2.

Also available in: Atom PDF