Project

General

Profile

Bug #4211

[RFE] Creating a duplicate org does not provide useful feedback

Added by Bryan Kearney about 5 years ago. Updated about 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
API
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Running create on an org with the same name a second time, gives me this:

bundle exec bin/hammer -u admin -p changeme organization create --name Goldensoft
Could not create the organization:
Error: 500 Internal Server Error

I would have expected something like "Org already exists" or "Hey Bonehead, you just did that"


Related issues

Is duplicate of Foreman - Bug #3519: 500 error when creating a duplicate organizationClosed2013-10-25

History

#1 Updated by Dominic Cleal about 5 years ago

  • Is duplicate of Bug #3519: 500 error when creating a duplicate organization added

#2 Updated by Dominic Cleal about 5 years ago

  • Project changed from Hammer CLI to Foreman
  • Category changed from Foreman commands (obsolete) to API
  • Status changed from New to Duplicate

Also available in: Atom PDF