Project

General

Profile

Feature #4223

vSphere: add support for selectable SCSI controller

Added by Martin Matuška over 5 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Compute resources
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Fog 1.19.0 introduces the ability to select the SCSI Controller for vSphere VMs.


Related issues

Is duplicate of Foreman - Feature #3496: SCSI Controller type selection for vSphereClosed2013-10-25

History

#1 Updated by Dominic Cleal over 5 years ago

  • Is duplicate of Feature #3496: SCSI Controller type selection for vSphere added

#2 Updated by Dominic Cleal over 5 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF