Project

General

Profile

Feature #4224

Support for TLS Spice connections for console access on libvirt Compute ressources

Added by Benjamin Papillon about 5 years ago. Updated about 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Hello,

In order to avoid the awful hack that is setting allowInsecureFromHTTPS on Firefox, I'd like TLS Spice support in Foreman to display libvirt console.


Related issues

Is duplicate of Foreman - Feature #3601: Use secure websockets for console accessClosed2013-11-07

History

#1 Updated by Dominic Cleal about 5 years ago

  • Is duplicate of Feature #3601: Use secure websockets for console access added

#2 Updated by Dominic Cleal about 5 years ago

  • Status changed from New to Duplicate

Ewoud's been working on this in #3601.

Also available in: Atom PDF