Project

General

Profile

Feature #4258

[RFE] Hammer should support localized messages

Added by Bryan Kearney over 6 years ago. Updated over 6 years ago.

Status:
Duplicate
Priority:
Urgent
Assignee:
-
Category:
Hammer core
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:
In Kanboard:

Description

Both the core and the plugins should support error messages, headers, and help text being localized.


Related issues

Is duplicate of Hammer CLI - Feature #3666: i18n supportClosed2013-11-15

History

#1 Updated by Dominic Cleal over 6 years ago

#2 Updated by Dominic Cleal over 6 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF