Project

General

Profile

Bug #4296

Editing an organization does not show what users are available

Added by Og Maciel almost 8 years ago. Updated 9 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Even though I have a few users in my instance, editing an organization via the web ui does not show me any user available for selection (see screenshots). Is it possible that the All Users checkbox is broken/not triggering an event? Firebug does not show any errors.

Screen Shot 2014-02-07 at 10.50.02 AM.png View Screen Shot 2014-02-07 at 10.50.02 AM.png 45.2 KB Editing ACME_Corporation Og Maciel, 02/07/2014 03:55 PM
Screen Shot 2014-02-07 at 10.56.13 AM.png View Screen Shot 2014-02-07 at 10.56.13 AM.png 62.6 KB List of users Og Maciel, 02/07/2014 03:56 PM
Screen%20shot%202014 02 07%20at%2010.50.02%20am Screen%20shot%202014 02 07%20at%2010.56.13%20am

History

#1 Updated by Ohad Levy almost 8 years ago

are you in a Org context or any context?

#2 Updated by Og Maciel almost 8 years ago

My context switcher doesn't seem to be working so I may be using "any context"

#3 Updated by Leos Stejskal 9 months ago

  • Status changed from New to Closed

I'm closing the issue,
it have been here for some time and I wasn't able to reproduce it on the latest version.
If you think that the issue is still relevant feel free to reopen it.

Also available in: Atom PDF