Project

General

Profile

Bug #4301

Minimum puppet version not specified on package

Added by Dominic Cleal over 5 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
foreman-installer script
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Packages should specify minimum Puppet version of 2.7.x as of 1.4.

Associated revisions

Revision ab997094 (diff)
Added by Dominic Cleal over 5 years ago

fixes #4301 - specify minimum puppet version of 2.7

History

#1 Updated by Dominic Cleal over 5 years ago

  • Status changed from New to Ready For Testing
  • Assignee set to Dominic Cleal
  • Target version set to 1.9.1

#2 Updated by Dmitri Dolguikh over 5 years ago

  • Target version changed from 1.9.1 to 1.9.0

#3 Updated by Dominic Cleal over 5 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#4 Updated by Dominic Cleal over 5 years ago

  • Legacy Backlogs Release (now unused) set to 7

#5 Updated by Eric Helms about 5 years ago

  • Bugzilla link set to https://bugzilla.redhat.com/show_bug.cgi?id=1111145

#6 Updated by Dominic Cleal about 5 years ago

  • Bugzilla link deleted (https://bugzilla.redhat.com/show_bug.cgi?id=1111145)

Also available in: Atom PDF