Project

General

Profile

Feature #4339

Provide Troubleshooting Tips on Server Console Page

Added by Stephen Benjamin over 5 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Provide the user a tip on the console for troubleshooting, for example that they might need to configure firefox settings.


Related issues

Is duplicate of Foreman - Feature #3307: Provide user friendly information when Console tab doesn't workClosed2013-10-17

History

#1 Updated by Dominic Cleal over 5 years ago

  • Is duplicate of Feature #3307: Provide user friendly information when Console tab doesn't work added

#2 Updated by Dominic Cleal over 5 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF