Project

General

Profile

Bug #4389

OS label "RHEL Server 6.x" on host list is too long for column

Added by Dominic Cleal over 6 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

the caption "RHEL Server 6.5" do not fits into the operating system column under foreman hosts tab and it looks like: "RHEL Serve...".

(https://bugzilla.redhat.com/show_bug.cgi?id=1067056)


Related issues

Related to Foreman - Feature #3720: Operating system name should be different to Facter operating system stringClosed2013-11-22
Is duplicate of Foreman - Bug #8800: Table cells should clip with tooltip only if text actually overflowsClosed2014-12-28

History

#1 Updated by Dominic Cleal over 6 years ago

  • Related to Feature #3720: Operating system name should be different to Facter operating system string added

#2 Updated by Dominic Cleal over 4 years ago

  • Is duplicate of Bug #8800: Table cells should clip with tooltip only if text actually overflows added

#3 Updated by Dominic Cleal over 4 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF