Project

General

Profile

Feature #4407

Add 'copy' functionality to activation keys

Added by Thomas McKay over 8 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Web UI
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Add copy to both api, UI, and CLI


Related issues

Is duplicate of Katello - Feature #7754: As a user, I should be able to clone an activation key.Closed2014-09-30

History

#1 Updated by Mike McCune about 8 years ago

  • Triaged set to Yes

#2 Updated by Christine Fouant about 7 years ago

  • Is duplicate of Feature #7754: As a user, I should be able to clone an activation key. added

#3 Updated by Christine Fouant about 7 years ago

  • Status changed from New to Duplicate

#4 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF