Project

General

Profile

Bug #4466

Hammer - os info doesn't show values for architecture, ptables, media and config templates

Added by Stephan Dollberg about 8 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
Foreman commands (obsolete)
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:
In Kanboard:

Description

Running

hammer os info --id YOUR_ID_HERE

will not list Architectures, Partition tables, Config templates and Installation media


Related issues

Is duplicate of Hammer CLI - Bug #4131: `os info` command is missing minor/major versionsClosed2014-01-20

History

#2 Updated by Stephan Dollberg about 8 years ago

Oops, didn't see that there is an extra Hammer-Cli subsection.

This is a dupe of http://projects.theforeman.org/issues/4131

#3 Updated by Dominic Cleal about 8 years ago

  • Is duplicate of Bug #4131: `os info` command is missing minor/major versions added

#4 Updated by Dominic Cleal about 8 years ago

  • Status changed from New to Duplicate

Thanks for the PR and spotting the dupe!

#5 Updated by Dominic Cleal about 8 years ago

  • Project changed from Foreman to Hammer CLI

#6 Updated by Tomáš Strachota about 8 years ago

  • Status changed from Duplicate to Closed

#7 Updated by Dominic Cleal about 8 years ago

  • Category set to Foreman commands (obsolete)
  • Target version set to 1.9.1

Also available in: Atom PDF