Project

General

Profile

Bug #4490

Roles UI page messes up after scrolling

Added by Eric Helms over 6 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Web UI
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Accessing the roles creation page and scrolling down results in messed up UI (Chrome 33). See screenshot attached.


Related issues

Related to Katello - Bug #4409: Submit button for Architecture creation doesn't close the form nor does it display the new architecture in the listClosed2014-02-20

History

#1 Updated by Dominic Cleal over 6 years ago

  • Category set to Web Interface

I'm unable to reproduce this on Chrome 32 or 33.0.1750.117.

#2 Updated by Dominic Cleal over 6 years ago

https://bugzilla.redhat.com/show_bug.cgi?id=1071237

Does this happen on a Foreman-only installation?

#3 Updated by Ohad Levy over 6 years ago

  • Related to Bug #4409: Submit button for Architecture creation doesn't close the form nor does it display the new architecture in the list added

#4 Updated by Dominic Cleal over 6 years ago

  • Project changed from Foreman to Katello
  • Category changed from Web Interface to Web UI

#5 Updated by Eric Helms over 6 years ago

  • Status changed from New to Closed

I am no longer seeing this especially given the new roles page.

#6 Updated by Eric Helms over 6 years ago

  • Triaged set to Yes

#7 Updated by Eric Helms about 6 years ago

  • Legacy Backlogs Release (now unused) set to 13

Also available in: Atom PDF