Project

General

Profile

Bug #4540

Hammer - there is no support for os default templates

Added by Stephan Dollberg over 5 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Foreman commands (obsolete)
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Subject says it all, there is currently no support for os default templates.


Related issues

Is duplicate of Hammer CLI - Bug #3970: Operating systems - no way to set default templateClosed2014-01-08

History

#1 Updated by Dominic Cleal over 5 years ago

  • Blocked by Feature #3928: API v2 - update os_default_templates for operating system added

#2 Updated by Dominic Cleal over 5 years ago

  • Blocked by deleted (Feature #3928: API v2 - update os_default_templates for operating system)

#3 Updated by Dominic Cleal over 5 years ago

  • Is duplicate of Bug #3970: Operating systems - no way to set default template added

#4 Updated by Dominic Cleal over 5 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF