Project

General

Profile

Bug #4559

dismiss button on red hat repositories page does not dismiss the dialogue box (nightlies 2014-03-03)

Added by Erik Jacobs about 8 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

When visiting the "Red Hat Repositories" page, there is a dialogue box at the top of the page disucssing what to do. The box has an "x" in the upper right which, presumably, would close it. Clicking does nothing. The foreman/production.log shows:

Processing by Katello::UsersController#disable_helptip as */*
Parameters: {"key"=>"katello/providers-redhat_provider"}
Rendered text template (0.0ms)
Completed 200 OK in 7ms (Views: 0.4ms | ActiveRecord: 0.8ms)


Related issues

Is duplicate of Katello - Bug #4366: Help text section does not expand/collapse when clickedResolved2014-02-17

History

#1 Updated by Eric Helms almost 8 years ago

  • Is duplicate of Bug #4366: Help text section does not expand/collapse when clicked added

#2 Updated by Eric Helms almost 8 years ago

  • Status changed from New to Duplicate
  • Triaged set to Yes

#3 Updated by Eric Helms almost 8 years ago

  • Legacy Backlogs Release (now unused) set to 13

#4 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) deleted (13)

#5 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF