Project

General

Profile

Bug #4575

Nutupane pages have a horizontal scroll bar

Added by Eric Helms over 6 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Web UI
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Associated revisions

Revision 5e938af5 (diff)
Added by Eric Helms over 6 years ago

Fixes #4575: Removes horizontal scrollbar on nutupane pages caused by
over extended header and search bar.

Revision d1488968
Added by Eric Helms over 6 years ago

Merge pull request #3781 from ehelms/fixes-4575

Fixes #4575: Removes horizontal scrollbar on nutupane pages caused by

History

#1 Updated by Eric Helms over 6 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Applied in changeset katello|commit:5e938af516b838f775c74f01949d8d79a2770999.

#2 Updated by Eric Helms over 6 years ago

  • Triaged set to Yes

#3 Updated by Eric Helms about 6 years ago

  • Legacy Backlogs Release (now unused) set to 13

Also available in: Atom PDF