Project

General

Profile

Bug #4591

Hammer doesn't allow specify a location when creating a host

Added by Xavier Naveira over 8 years ago. Updated almost 8 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Foreman commands (obsolete)
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:
In Kanboard:

Description

There is no parameter in "hammer host create" command to specify the location where the machine should be created, thus the machines created with hammer have no location.


Related issues

Is duplicate of Foreman - Bug #6236: Host create and update is missing documentation for setting organization and location.Closed2014-06-16

History

#1 Updated by Dominic Cleal about 8 years ago

  • Project changed from Foreman to Hammer CLI
  • Category changed from Host creation to Foreman commands (obsolete)

#2 Updated by Dominic Cleal almost 8 years ago

  • Is duplicate of Bug #6236: Host create and update is missing documentation for setting organization and location. added

#3 Updated by Dominic Cleal almost 8 years ago

  • Status changed from New to Duplicate

This has been fixed via #6236 in Foreman 1.6. Thanks for the report!

Also available in: Atom PDF