Project

General

Profile

Feature #4631

Hosts <-> Katello system internal links

Added by Ohad Levy over 6 years ago. Updated over 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Host/System

  • Design out host to system mapping solution between Foreman and Katello
  • Add link next to YAML in details pane of Foreman hosts to link to

Related issues

Is duplicate of Katello - Feature #5187: Systems/Hosts: There should be cross links from the Host details page to the equivalent Content Host details pageClosed2014-04-14
Is duplicate of Katello - Feature #5188: Systems/Hosts: The Host details page should indicate a basic subscription status that links to the subscription details on the Content Host pageClosed2014-04-14

History

#1 Updated by Dominic Cleal over 6 years ago

  • Description updated (diff)

#2 Updated by Dmitri Dolguikh over 6 years ago

  • Target version set to 1.8.3

#3 Updated by Brad Buckingham over 6 years ago

We may have some overlap in features. After some recent discussions around near-term requirements, the following features were created in the katello org:

http://projects.theforeman.org/issues/5187
http://projects.theforeman.org/issues/5188

Should we roll these up in to a single redmine issue?
Is this one that the foreman team is actively working on?

We also had similar features for enhancing the katello UI to display some foreman host provisioning details. For reference. a PR with those changes can be found at:
https://github.com/Katello/katello/pull/4015

#4 Updated by Dominic Cleal over 6 years ago

  • Is duplicate of Feature #5187: Systems/Hosts: There should be cross links from the Host details page to the equivalent Content Host details page added

#5 Updated by Dominic Cleal over 6 years ago

  • Is duplicate of Feature #5188: Systems/Hosts: The Host details page should indicate a basic subscription status that links to the subscription details on the Content Host page added

#6 Updated by Dominic Cleal over 6 years ago

  • Status changed from New to Duplicate
  • Target version deleted (1.8.3)

Also available in: Atom PDF