Project

General

Profile

Feature #466

PXE menu generation

Added by Justin Sherrill almost 9 years ago. Updated over 8 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Unattended installations
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Generate PXE menu so that systems not 'known' can still be provisioned via pxe


Related issues

Is duplicate of Foreman - Feature #632: Support building PXE Menus on smart proxiesClosed2011-01-292011-01-29

History

#1 Updated by Ohad Levy almost 9 years ago

  • Tracker changed from Bug to Feature

#2 Updated by Ohad Levy almost 9 years ago

  • Category set to Unattended installations

#3 Updated by Ohad Levy over 8 years ago

  • Status changed from New to Duplicate

#4 Updated by Ohad Levy over 8 years ago

  • Target version set to 0.2

Also available in: Atom PDF