Project

General

Profile

Bug #4690

katello-remove-orphans is non-functional

Added by Mike McCune over 6 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
High
Assignee:
Category:
Installer
Target version:
Difficulty:
trivial
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

  1. /etc/cron.weekly/katello-remove-orphans
    rake aborted!
    No Rakefile found (looking for: rakefile, Rakefile, rakefile.rb, Rakefile.rb)

(See full trace by running task with --trace)

the issue is that the script refers to the old /usr/share/katello directory

Need this to point to the new dir for katello/foreman

Associated revisions

Revision 987d6ae9 (diff)
Added by David Davis over 6 years ago

Fixes #4690 - Updating directory in katello deployed scripts

Revision a90a961b
Added by David Davis over 6 years ago

Merge pull request #3877 from daviddavis/temp/20140324134601

Fixes #4690 - Updating directory in katello deployed scripts

History

#1 Updated by Mike McCune over 6 years ago

  • Triaged set to Yes

#2 Updated by David Davis over 6 years ago

  • Status changed from New to Assigned

#4 Updated by David Davis over 6 years ago

  • Status changed from Assigned to Closed
  • % Done changed from 0 to 100

Applied in changeset katello|commit:987d6ae9e3a0f02ee8043b5a2a061a88c7ecf4e8.

#5 Updated by Eric Helms about 6 years ago

  • Legacy Backlogs Release (now unused) set to 13

Also available in: Atom PDF