Project

General

Profile

Bug #4716

Not able to assign activation key to content view

Added by Ivan Necas about 8 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

1. create product, repo, content view
2. got to new activation key page
3. select library environment

Expected:

list of content views available

Current

500 from server:

{"displayMessage":"PGError: ERROR:  column reference \"id\" is ambiguous\nLINE 1: SELECT id FROM \"katello_content_views\" INNER JOIN \"katello_c...\n               ^\n: SELECT id FROM \"katello_content_views\" INNER JOIN \"katello_content_view_environments\" ON \"katello_content_view_environments\".\"content_view_id\" = \"katello_content_views\".\"id\" WHERE \"katello_content_views\".\"default\" = 'f' AND \"katello_content_views\".\"organization_id\" = 1 AND (katello_content_view_environments.environment_id = 1)","errors":["PGError: ERROR:  column reference \"id\" is ambiguous\nLINE 1: SELECT id FROM \"katello_content_views\" INNER JOIN \"katello_c...\n               ^\n: SELECT id FROM \"katello_content_views\" INNER JOIN \"katello_content_view_environments\" ON \"katello_content_view_environments\".\"content_view_id\" = \"katello_content_views\".\"id\" WHERE \"katello_content_views\".\"default\" = 'f' AND \"katello_content_views\".\"organization_id\" = 1 AND (katello_content_view_environments.environment_id = 1)"]}

History

#1 Updated by Ivan Necas about 8 years ago

  • Status changed from New to Ready For Testing
  • Assignee set to Ivan Necas

#2 Updated by Ivan Necas about 8 years ago

  • Status changed from Ready For Testing to Duplicate

Duplicate of #4708

#3 Updated by Eric Helms almost 8 years ago

  • Triaged set to Yes

#4 Updated by Eric Helms over 7 years ago

  • Legacy Backlogs Release (now unused) set to 13

#5 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) deleted (13)

#6 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF