Project

General

Profile

Bug #4774

Content view version information shows twice the number of packages/errata/etc

Added by David Davis about 8 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

We probably need to filter by archived repos.


Related issues

Is duplicate of Katello - Bug #4778: UI: Content View Version: package & errata counts incorrect for 'latest' versionClosed2014-03-21

History

#1 Updated by David Davis about 8 years ago

  • Status changed from New to Assigned
  • Assignee set to David Davis

#2 Updated by David Davis about 8 years ago

  • Is duplicate of Bug #4778: UI: Content View Version: package & errata counts incorrect for 'latest' version added

#3 Updated by David Davis about 8 years ago

  • Status changed from Assigned to Duplicate
  • Triaged set to No

#4 Updated by Eric Helms almost 8 years ago

  • Triaged changed from No to Yes

#5 Updated by Eric Helms over 7 years ago

  • Legacy Backlogs Release (now unused) set to 13

#6 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) deleted (13)

#7 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF