Project

General

Profile

Bug #4783

The "human_readable_result" is no longer returned for tasks

Added by Walden Raines over 5 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Category:
API
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

At some point the "human_readable_result" was removed from the task response even though the UI depended on it. We need to add that back.

Steps to Reproduce
  1. Execute an action that will produce a task
  2. Note lack of the human readable result

History

#1 Updated by Mike McCune over 5 years ago

  • Triaged changed from No to Yes

#2 Updated by Mike McCune over 5 years ago

  • Triaged deleted (Yes)

#3 Updated by Mike McCune over 5 years ago

  • Assignee set to Manjiri Tapaswi
  • Triaged set to No

#4 Updated by Mike McCune over 5 years ago

  • Triaged changed from No to Yes

#5 Updated by Mike McCune over 5 years ago

  • Status changed from New to Assigned

#6 Updated by Mike McCune over 5 years ago

  • Status changed from Assigned to New

#7 Updated by Manjiri Tapaswi over 5 years ago

  • Status changed from New to Closed

Unable to reproduce.
As per discussion on irc with Walden, the "human_readable_message" isn't part of the tasks details display, but a part of the system event details, which is likely to be removed in the future.

#8 Updated by Eric Helms about 5 years ago

  • Legacy Backlogs Release (now unused) set to 13

Also available in: Atom PDF