Project

General

Profile

Bug #4886

single package removal stays pending

Added by Justin Sherrill about 8 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web UI
Target version:
Difficulty:
medium
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Register a system with katello-agent installed. Click on 'packages' and click the X beside some non-necessary package (i.e screen). The spinner will spin and spin and never complete.


Related issues

Is duplicate of Katello - Bug #5974: UI: rotating spinner when selecting 'x' to remove installed packages.Closed2014-05-28

History

#1 Updated by Justin Sherrill about 8 years ago

js console error:

TypeError: Cannot read property 'uuid' of undefined

I think this action has been dynflowed.

#2 Updated by Justin Sherrill about 8 years ago

  • Legacy Backlogs Release (now unused) set to 13

#3 Updated by Eric Helms almost 8 years ago

  • Category set to Web UI
  • Target version set to 45
  • Triaged changed from No to Yes

#4 Updated by Eric Helms almost 8 years ago

  • Is duplicate of Bug #5974: UI: rotating spinner when selecting 'x' to remove installed packages. added

#5 Updated by Eric Helms almost 8 years ago

  • Status changed from New to Duplicate

#6 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) deleted (13)

#7 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF