Project

General

Profile

Bug #4914

Red Hat Repositories and Products should be read-only

Added by Mike McCune about 8 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Content Views
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

You can go in and change things like the repo feeds, names, etc...

All of these attributes should be read-only.


Related issues

Has duplicate Katello - Bug #5146: Red Hat Products allow create/remove actions it shouldn'tClosed2014-04-10
Is duplicate of Katello - Feature #5503: Available UI interactions should reflect a user's permissionsClosed2014-04-29

History

#1 Updated by Justin Sherrill about 8 years ago

  • Legacy Backlogs Release (now unused) set to 13

#2 Updated by Eric Helms almost 8 years ago

  • Has duplicate Bug #5146: Red Hat Products allow create/remove actions it shouldn't added

#3 Updated by Eric Helms almost 8 years ago

  • Target version set to 45

#4 Updated by Eric Helms almost 8 years ago

  • Related to Feature #5503: Available UI interactions should reflect a user's permissions added

#5 Updated by Eric Helms almost 8 years ago

  • Target version changed from 45 to 48

#6 Updated by Walden Raines almost 8 years ago

  • Status changed from Assigned to Duplicate
  • Assignee changed from Brad Buckingham to Walden Raines

Will be handled as part of #5503.

#7 Updated by Walden Raines almost 8 years ago

  • Related to deleted (Feature #5503: Available UI interactions should reflect a user's permissions)

#8 Updated by Walden Raines almost 8 years ago

  • Is duplicate of Feature #5503: Available UI interactions should reflect a user's permissions added

#9 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) deleted (13)

#10 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF