Project

General

Profile

Bug #4951

Make sure dynflow console requires a logged in authenticated user

Added by Mike McCune about 8 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Hosts
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Since it can result in modifying data on the server we should protect the /foreman_tasks/dynflow console to admins only.

History

#1 Updated by Walden Raines about 8 years ago

  • Status changed from Assigned to Duplicate

Duplicate of #4449.

#2 Updated by Eric Helms almost 8 years ago

  • Legacy Backlogs Release (now unused) set to 13

#3 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) deleted (13)

#4 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF