Project

General

Profile

Bug #4954

Deleting a sync plan via the CLI fails because of incorrect expected argument

Added by David Davis about 8 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Hammer
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Related issues

Is duplicate of Katello - Bug #4955: Sync plan API bugsClosed2014-03-29

Associated revisions

Revision 7e6cd729 (diff)
Added by David Davis about 8 years ago

Fixes #4954 - Fixing several problems in the sync plan API

Revision 708ab878
Added by David Davis about 8 years ago

Merge pull request #3918 from daviddavis/temp/20140329072141

Fixes #4954 - Fixing several problems in the sync plan API

History

#1 Updated by David Davis about 8 years ago

  • Is duplicate of Bug #4955: Sync plan API bugs added

#2 Updated by David Davis about 8 years ago

  • Status changed from Assigned to Duplicate

#3 Updated by Eric Helms almost 8 years ago

  • Triaged changed from No to Yes

#4 Updated by Eric Helms over 7 years ago

  • Legacy Backlogs Release (now unused) set to 13

#5 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) deleted (13)

#6 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF