Project

General

Profile

Bug #5076

Associate a compute resource with an org is not working

Added by Bryan Kearney about 5 years ago. Updated almost 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

If I run this command, it seems to work:

[root@dhcp137-29 ~]# hammer -u admin -p changeme organization add-compute-resource --compute-resource Libvirt --name DemoOrg

but if I go into the compute resource UI, I do not see the DemoOrg Selected


Related issues

Is duplicate of Foreman - Bug #7028: association of subnet, domain, templates and resources to organization has no effect via CLIClosed2014-08-11

History

#1 Updated by Tomáš Strachota almost 5 years ago

  • Is duplicate of Bug #7028: association of subnet, domain, templates and resources to organization has no effect via CLI added

#2 Updated by Tomáš Strachota almost 5 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF