Project

General

Profile

Bug #5086

Virtual machines in ovirt are created with "Thin provision" disks

Added by Xavier Naveira over 5 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Compute resources
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

When creating machines in Foreman connected to a Ovirt instance the machines are created with "Thin Provision" disk. To be able to create "Pre allocated" disks should be made available in the Compute Profile section for example.


Related issues

Is duplicate of Foreman - Feature #5197: Preallocated disk support for oVirtClosed2014-04-14

History

#1 Updated by Dominic Cleal over 5 years ago

  • Category set to Compute resources
  • Legacy Backlogs Release (now unused) deleted (9)

#2 Updated by Dominic Cleal over 5 years ago

  • Is duplicate of Feature #5197: Preallocated disk support for oVirt added

#3 Updated by Dominic Cleal over 5 years ago

  • Status changed from New to Duplicate

Thanks for the report. I'm closing this in favour of #5197, as it has more votes and info on it, despite being newer.

Also available in: Atom PDF