Project

General

Profile

Bug #5143

goferd doesn't start by default

Added by Justin Sherrill about 8 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Category:
Client/Agent
Target version:
Difficulty:
easy
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Installing katello-agent doesn't seem to start goferd, it should


Related issues

Is duplicate of Katello - Bug #5095: yum install katello-agent does not start goferd serviceClosed

History

#1 Updated by Eric Helms almost 8 years ago

  • Assignee set to Justin Sherrill
  • Target version set to 45
  • Difficulty set to easy
  • Triaged changed from No to Yes

#2 Updated by Eric Helms almost 8 years ago

  • Is duplicate of Bug #5095: yum install katello-agent does not start goferd service added

#3 Updated by Eric Helms almost 8 years ago

  • Status changed from New to Duplicate

#4 Updated by Eric Helms almost 8 years ago

  • Legacy Backlogs Release (now unused) set to 13

#5 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) deleted (13)

#6 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF