Project

General

Profile

Bug #5146

Red Hat Products allow create/remove actions it shouldn't

Added by Justin Sherrill about 8 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Web UI
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Using a redhat product the following appears in teh UI:

  • Remove Product
  • bulk remove repository
  • create repository
  • Within repository details -> Remove Repository

Related issues

Is duplicate of Katello - Bug #4914: Red Hat Repositories and Products should be read-onlyDuplicate2014-03-272014-04-30

History

#1 Updated by Justin Sherrill about 8 years ago

  • Legacy Backlogs Release (now unused) set to 13

#2 Updated by Eric Helms about 8 years ago

  • Is duplicate of Bug #4914: Red Hat Repositories and Products should be read-only added

#3 Updated by Eric Helms about 8 years ago

  • Status changed from New to Closed

#4 Updated by Eric Helms about 8 years ago

  • Triaged changed from No to Yes

Also available in: Atom PDF