Project

General

Profile

Bug #5164

Need to be able to remove a production installed Katello from a system

Added by Mike McCune over 6 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Installer
Target version:
Difficulty:
trivial
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Package up and release our katello_remove.sh script into the RPM so users can safely remove katello from a system.


Related issues

Related to Katello - Feature #5290: Include katello_remove.sh script in an RPM that ships with katelloClosed2014-04-21
Is duplicate of Katello - Feature #5276: [3] Need a supported un-installation scriptDuplicate2014-04-21

Associated revisions

Revision d2b98a81 (diff)
Added by Mike McCune over 6 years ago

fixes #5164 - adding katello_remove.sh script

Revision 85cd1206
Added by Mike McCune over 6 years ago

Merge pull request #3975 from mccun934/20140409-2045

fixes #5164 - adding katello_remove.sh script

Revision 9e18251b (diff)
Added by Ivan Necas over 6 years ago

Fixes #5164 - fix rpm builds

Also, makes the naming of scripts consistent with the rest of scripts

Revision 0a71c5ba
Added by Ivan Necas over 6 years ago

Merge pull request #4004 from iNecas/fix-5164-builds

Fixes #5164 - fix rpm builds

History

#1 Updated by Anonymous over 6 years ago

  • Status changed from Assigned to Closed
  • % Done changed from 0 to 100

Applied in changeset katello|commit:d2b98a811350c66e97f25c41045c008c8ebe48d0.

#2 Updated by Eric Helms over 6 years ago

  • Related to Feature #5290: Include katello_remove.sh script in an RPM that ships with katello added

#3 Updated by Eric Helms over 6 years ago

  • Is duplicate of Feature #5276: [3] Need a supported un-installation script added

Also available in: Atom PDF