Project

General

Profile

Bug #5170

Global parameters can only be strings

Added by Anonymous over 6 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

When I try to save a global parameter which has a boolean value, it is saved as 'true' or 'false'. This is inconsistent with the class parameters which can be set to a variety of different types.


Related issues

Related to Foreman - Tracker #4470: Usability of parameters and overridesNew

Is duplicate of Foreman - Feature #4127: Array, Boolean and other types support in "hostgroup parameters"Closed

History

#1 Updated by Stephen Benjamin over 6 years ago

  • Related to Feature #4127: Array, Boolean and other types support in "hostgroup parameters" added

#2 Updated by Stephen Benjamin over 6 years ago

  • Related to Tracker #4470: Usability of parameters and overrides added

#3 Updated by Tom Caspy over 5 years ago

  • Related to deleted (Feature #4127: Array, Boolean and other types support in "hostgroup parameters")

#4 Updated by Tom Caspy over 5 years ago

  • Is duplicate of Feature #4127: Array, Boolean and other types support in "hostgroup parameters" added

#5 Updated by Tom Caspy over 5 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF