Project

General

Profile

Bug #5205

Build PXE default button has broken link

Added by Lukas Zapletal about 5 years ago. Updated 10 months ago.

Status:
Closed
Priority:
Normal
Category:
Web Interface
Target version:
Difficulty:
easy
Triaged:
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

In Foreman 1.4 I see the link to be rendered as

https://foreman.virtual.lan/config_templates/build_pxe_default

On Foreman develop I only see:

https://foreman.virtual.lan/config_templates

GET /config_templates is apparently not generating what it should. Regression, needs to be in 1.5.


Related issues

Has duplicate Foreman - Bug #5259: Regressions in IPMI/BMC integrationDuplicate2014-04-21

Associated revisions

Revision 381cb242 (diff)
Added by Lukas Zapletal almost 5 years ago

fixes #5205 - fixed all authorized links with given action

Revision 2a52b09a (diff)
Added by Lukas Zapletal almost 5 years ago

fixes #5205 - fixed all authorized links with given action

(cherry picked from commit 381cb242f837bca223d6beb467fa978b2978e80b)

History

#1 Updated by Dominic Cleal about 5 years ago

  • Legacy Backlogs Release (now unused) set to 4

#2 Updated by Lukas Zapletal about 5 years ago

  • Status changed from New to Ready For Testing
  • Assignee set to Lukas Zapletal
  • Difficulty set to easy

#3 Updated by Dmitri Dolguikh almost 5 years ago

  • Target version changed from 1.8.4 to 1.8.3

#4 Updated by Dmitri Dolguikh almost 5 years ago

  • Target version changed from 1.8.3 to 1.8.4

#5 Updated by Dmitri Dolguikh almost 5 years ago

  • Target version changed from 1.8.4 to 1.8.3

#6 Updated by Lukas Zapletal almost 5 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#7 Updated by Dominic Cleal almost 5 years ago

  • Has duplicate Bug #5259: Regressions in IPMI/BMC integration added

Also available in: Atom PDF