Project

General

Profile

Feature #5282

Design out how we can handle multiple manifest imports from different accounts into one Organization

Added by Mike McCune about 8 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Consider adding the ability to create a series of Red Hat Providers in a single org that can each represent a set of subscriptions from the Red Hat portal and possibly from different accounts.

Consider not actually calling it a 'Red Hat Provider' as well and instead some other type.

Also consider splitting providers from products so we can make it clear when multiple manifests effect the same product.
----
Imported from https://trello.com/c/rroUp3tm/175-3-design-out-how-we-can-handle-multiple-manifest-imports-from-different-accounts-into-one-organization_


Related issues

Is duplicate of Katello - Feature #5285: As a user, I want to be able to import multiple manifests from one or more different Customer Portal accounts (distributors) into one Org Rejected

History

#1 Updated by Eric Helms almost 8 years ago

  • Subject changed from [3] Design out how we can handle multiple manifest imports from different accounts into one Organization to Design out how we can handle multiple manifest imports from different accounts into one Organization
  • Status changed from New to Needs design
  • translation missing: en.field_story_points set to 3.0
  • Triaged set to Yes

#2 Updated by Eric Helms almost 8 years ago

  • Status changed from Needs design to Duplicate

#3 Updated by Eric Helms almost 8 years ago

  • Is duplicate of Feature #5285: As a user, I want to be able to import multiple manifests from one or more different Customer Portal accounts (distributors) into one Org added

#4 Updated by Eric Helms almost 8 years ago

  • Legacy Backlogs Release (now unused) set to 13

#5 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) deleted (13)

#6 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF