Project

General

Profile

Feature #5296

As a user, I would like to have the server certificates used at install time be signed by a client CA.

Added by Mike McCune about 8 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:


Related issues

Is duplicate of Katello - Bug #6875: [RFE] Support for custom server certificatesClosed2014-08-01

History

#1 Updated by Eric Helms almost 8 years ago

  • Subject changed from [20] As a user, I would like to have the server certificates used at install time be signed by a client CA. to As a user, I would like to have the server certificates used at install time be signed by a client CA.
  • Status changed from New to Duplicate
  • translation missing: en.field_story_points set to 20.0
  • Triaged set to Yes

#2 Updated by Eric Helms almost 8 years ago

  • Is duplicate of Bug #6875: [RFE] Support for custom server certificates added

#3 Updated by Eric Helms almost 8 years ago

  • Legacy Backlogs Release (now unused) set to 13

#4 Updated by Eric Helms about 7 years ago

  • Legacy Backlogs Release (now unused) deleted (13)

#5 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF