Project

General

Profile

Feature #5330

Design and implement orphaned product deletion

Added by Mike McCune over 5 years ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:


Related issues

Is duplicate of Katello - Feature #9054: In the UI, provide indication of (and maybe a way to remove) orphaned Red Hat products (via dynflow)New2015-01-20

History

#1 Updated by Eric Helms over 4 years ago

  • Status changed from New to Duplicate
  • Triaged set to Yes

#2 Updated by Eric Helms over 4 years ago

  • Is duplicate of Feature #9054: In the UI, provide indication of (and maybe a way to remove) orphaned Red Hat products (via dynflow) added

#3 Updated by Eric Helms about 3 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF