Project

General

Profile

Feature #5363

Provide a way to remove a package from a library repo

Added by Mike McCune about 5 years ago. Updated 11 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:


Related issues

Is duplicate of Katello - Feature #5402: Add a way to remove packages from a repository in libraryClosed2014-04-23

History

#1 Updated by David Davis about 5 years ago

  • Is duplicate of Feature #5402: Add a way to remove packages from a repository in library added

#2 Updated by David Davis about 5 years ago

  • Status changed from New to Duplicate
  • Triaged set to No

#3 Updated by Eric Helms almost 5 years ago

  • Legacy Backlogs Release (now unused) set to 13

#4 Updated by Eric Helms about 4 years ago

  • Legacy Backlogs Release (now unused) deleted (13)

#5 Updated by Eric Helms almost 3 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF