Project

General

Profile

Feature #5403

Add a way to remove puppet modules from a repository in library

Added by Justin Sherrill over 7 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Related issues

Is duplicate of Katello - Feature #7810: As a user, I want to remove docker images and puppet modules from a repositoryClosed2014-10-03

History

#2 Updated by David Davis almost 7 years ago

Handled this in #7810

#3 Updated by David Davis almost 7 years ago

  • Is duplicate of Feature #7810: As a user, I want to remove docker images and puppet modules from a repository added

#4 Updated by David Davis almost 7 years ago

  • Status changed from New to Duplicate
  • Assignee set to David Davis

#5 Updated by Bryan Kearney almost 7 years ago

  • Bugzilla link set to 1135513

#6 Updated by Eric Helms over 5 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF