Project

General

Profile

Bug #5424

Foreman_Setup has incompatible nokogiri requirement with rbvmomi

Added by Jelle B. over 5 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Per IRC

<gwmngilfen> yeah looks like the vmware extensions and foreman_setup don't get along
<JelleB> -.-
<JelleB> let me turn vmware off and see what happens
<gwmngilfen> good catch, rbvmomi isn;t installed by default

Attached both logs.

History

#1 Updated by Greg Sutcliffe over 5 years ago

  • Subject changed from Foreman Installer fails when VMware plugin is included possibly others to Foreman_Setup has incompatible nokogiri requirement with rbvmomi
  • Assignee set to Dominic Cleal

Seems like we've got bundle conflicts here - Dominic?

#2 Updated by Dominic Cleal over 2 years ago

  • Status changed from New to Resolved

This is probably resolved now, deface is no longer a dependency and packaged versions in the repositories ought to have been fixed.

Also available in: Atom PDF